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System Requirements
Computer;
Personal Computer (PC), running Windows XP, 7, 8, 8.1 and Windows 10.

Overview of BREN CutEngrave

A program for Cutting Stencils, Signs, Lettering and Masking using a BREN Dragging Knife Cutter,
including; 500 and 600 Pro-Series and 700 Razor Series Models.

A program for Engraving, Scribing, Routing and Cutting using a BREN Rotary Engraver, including; PNC,
NC, CAMM, Rota-Pro and Razor models.

Main Features

Supports BREN Stencil Fonts plus TrueType® Fonts, which can be cut in Outline. Text can be entered
directly and positioned on-screen. Size, both width and height, spacing between characters, kerning,
between lines and slant with Alignment tools for Left, Center, Right and Full justify. True WYSIWYG
display based on material width and length.

Import Text files with comma or tab separated values from database or spreadsheet into “text boxes”
Import Images (1) from a TWAIN-compliant image scanner or (2) saved as an image file in bitmap (BMP)
format. Image contours can be extracted and converted into line segments for editing. Register a converted
graphic image as a symbol for easy recall and use.

Create multiple formats, with the same design on the visible cutting area automatically by specifying the
spacing between formats. A single master format can be reproduced multiple times or you can divide a
single format.

Produce incrementing numbers automatically.

Make “Stroke Characters”, from TrueType® Fonts or your own graphics to speed Engraving or Scribing.

Draw simple shapes, Rectangle, Rounded Corner Rectangle, Circle, Ellipse, Star, Polygon (polylines), and
other graphic shapes using click-on tools.

Position with precision using the “Snap-to-Grid” feature. Grid is fully adjustable, Lines or Dots.

Save Layouts, Designs, Templates and Plates using common windows file naming conventions.



Starting the Software (Note: The Software must first be installed on your computer.)
1. Click [Start], [Programs], [CutEngrave] (the CutEngrave Main Screen will open)

The CutEngrave Main Screen
The opening screen showing tools and features.
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Introduction

Step by step explanation to produce the example Stencil shown below;

THIS 1S MY
o FIRST
STENCIL
v

6
< (152.4mm) >

Step 1: Enter the working size and Orientation (Portrait or Landscape)

You must first set the size of material, (both width and length) that is loaded in the machine. This size is
displayed to you as a white rectangle on the screen. You will place text, graphics and cut borders on this
white rectangle. In order for your on-screen layout to match the actual cut results, it is necessary that you
enter the actual cuttable size you will be working with.

The Actual Cutting dimension across the width of the material is determined by your placement of the
Pressure Rollers. Your machine will ONLY CUT between the pressure rollers. SEE the cutter manual for a
detailed description of loading material and positioning the pressure rollers.

Procedure for Windows 95/98/ME
1. From the [File] menu, click [Print Setup...]. The [Print Setup] dialog box is displayed.

2. At Name: click the down arrow and select the BREN model. This will set the driver.

Print Setup

- Printer

M amme:

Froperties. ..

Status; Ready

Tupe: Fro-Series
“where: LFT1:
Comment;

3. Click [Properties] button to open the driver properties windows.
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4. Enter the available cutting area as a Width (this is material width less allowance for pressure rollers)

and a Length (this is distance along the length of the roll that will be required for your layout). You
may use Metric or English units by clicking on the [units] selection. All numbers must begin with a
whole number (0 thru 9) and be in decimal format, so enter 'z as 0.5, not as .5

NOTE: The Length you enter will be one of the page dimensions on the screen and what the machine will

advance when the cut is complete. You can go back and change the length after creating your layout, when

you can see just how much length you will need.
For this example, enter a Width of 4 inches (101.6 mm) and a Length of 12 inches (304.8 mm).

5. At Image Orientation, click on Landscape. This sets the Cut Orientation so that the long direction of
the stencil will be along the long dimension of the material roll.

6. Use the drop-down to set Resolution to [High]. This sends the most accurate data out to the cutter.
7. Click [OK]. The driver property window closes
8. Click [OK]. The [Print Setup] dialog box closes. You should be at the CutEngrave Main Screen.
Procedure for Windows NT4.0/2000/XP

Set the size of the work area by selecting a registered page size. If the size you need is not displayed in
step three below, you will first need to register the new size as a page. You MUST be logged onto the
computer as a member of the [Administrators Group]. If you will not be at the Administrator level, you
will need to have someone from this group create and save the page sizes you will need.

1. From the [File] menu, click [Print Setup...]. The [Printer Setup] dialog box is displayed.

2. At [Printer], click [Name], then choose the driver to be used for the BREN device.

51 Setun [ 3 AboutHelp |

Eﬁ Pro-Series
- wvarkArea: | 4,000 x 12,0000 | [Setbng... |
B - Image Orientation: Landscape

- Resolution: High
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g —
sidth Feed Direction [
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0 Millimeters [ oK ]

3. At [Paper], click [Size] and select from the displayed sizes or use the following procedure to create

and register the new size you need.
3a. Ifusing Windows XP/2000, go to the [Layout] tab and click [Advanced]

4



If using Windows NT 4.0, click the [Advanced] tab.
3b. Windows XP/2000, click [WorkSizeSettings], then click [Properties].
Windows NT 4.0, go to [Document Options] and click [WorkSizeSetings], then click the [Work Size
Settings] button. The [Work Size Settings] dialog box apears.
3c. Click [Add New Work Size]. Enter the cutting size required, in this example enter 4 inch (101.6
mm) Width and 12 inch (304.8 mm) Length. In the [Work Size Name] window, enter a name for the

new page size. In our example you could use 4X12 to indicate the dimensions. Enter only alphanumeric
characters for a name, don’t use punctuation marks or symbols for the name.

4. Click [OK] to close driver properties.

5. Click [OK] to close the [Print Setup] dialog box.

6. You should be at the CutEngrave Main Screen
Step 2: Cutting Conditions controlled from the software
Cutting conditions include [Orientation], (Portrait or Landscape), [Resolution], (Normal or High) and
[Speed], expressed as cm/sec. These conditions are normally controlled from the software and not from the
cutting machine control panel.

1. Click [File], then [Printer Setup], then [Properties]. The driver properties is displayed.

2. From the drop down windows click on and select the required settings for [Orientation], [Resolution]
and [Speed]. Click [OK] when you are finished and close the [Printer Setup] dialog.

af:'_-r'_.s-...‘ ar"—' e _. "”‘?_l
i € Pro-Series Properties %= Pro:Series Properties E”E !
31 Setup [ @ AboutHelp|
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3. You should be back to the CutEngrave Main Screen and looking at the Lower Left corner of the new
page.



Step 3: Entering the text

You will now place text on the screen positioned for cutting in the size and font you require. We will input
three lines as shown in the example, set the Font, Size and Positioning using the Text Tools.

1. Point the mouse to the A button across the top of your screen. The mouse pointer changes to the
cursor for the text-editing tool

2. Bring the cursor down onto the white page and locate near the upper left corner of the white page.
Click once and this will become the text starting point.

3. Type the following from the keyboard; “THIS IS MY [press Enter], type “FIRST” [press Enter], type
“STENCIL” and stop. Note: Do not type the quotation marks just the characters and type in all capitol
letters as most stencils will use only upper case letters. Only a few stencil fonts contain lower case
letters.

4. Change to the Select tool by clicking on the k button.

4. From the [Format] menu, click [Font...]. The [Font select] dialog box is displayed.

6. Scroll down the alphabetical list to the Stencil fonts and click on one to select. Pick STENCILI for
our example, then click [OK] to close.

Font Select B]

Ejniel

xample1 - CutEngrave
File Edit “iew Format Shape Layout  Help

o[l x| a|wle [x | AlclololslH(m] olp| ol

StencilSans Condense ||
StencilSans Extrabold 1\’ Ll - o |- =
SteniC = IYUFIRST

StenPunch

StensSC B8 | |

Copy Chrl+C

H % = [ Cuk - Ctrl+><_
&

Delete Del

IR & 1
TN @2 | L&

Al+Enter

Maove Shape...
Mirrar

Convert to Palygon

Add Symbal...




7. With the text still highlighted, ( highlighting is indicated by the item being blue on a white
background with corner and side grab points shown), go to the [Format] menu, click [Properties]. Set
the character height by typing in the size required. Note the ability to select whether the size is for
upper case or includes the decenders for lower case. For our example enter 0.75 making the
characters % high. Click [OK] to close the Text dialog.

8. The [Text String Properties] dialog box allows you to adjust;
Size, (both Width and Height)
Aspect, (maintains the correct proportion when either the Width or Height is entered)
Rotation Angle, Slant, Space between Characters and Space between Lines
Justification as Left, Center, Right or Full
Horizontal direction or Vertical direction, along with Boldness and Color.

9. Text may be positioned and sized using the mouse and the () points around the text string.
Side points. P> ... increase or decrease the Width
Top and Bottom points.. W A .. change the Height
Corner points scale both width and height |}

Ifyou click a second time on a text field the points change to circles (@) and small (M),

Circles are Rotate Handles, the text is rotated around a point.

The bottom small () changes the [Space Between Lines]

The right side smMl () changes the [Space Between Characters]

The small (M) in the upper left corner changes the [Slant] either to the right or left

To move the entire text string use the [Select Object] tool (). Click on the body of a character,
while continuing to hold the mouse button down, “drag” the text string by moving the mouse. To select
the string or field, you may “Point with the select object tool and click”, “Point outside the string, click
and drag a bounding box around the item” or from the [Edit] menu select all.

9. With the text highlighted and the [Text String Properties] window open, click on the Center button
( El ) to center justify the lines of text.

F
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Step 4: Drawing

You can add graphics to your design by using the “drawing tools” provided. In the example we will draw a
box around the text that will be cut out as the outer border of our stencil. You can draw Rectangles,
Rounded Corner Rectangles, Circles, Ellipses, Stars and Polygons.

1. Click the| = | button. The mouse pointer changes froMe| to the shape-drawing tool ().

2. Locate the pointer above and to the left of the text string. Click and “drag” the pointer down and to
the right completely enclosing the text in the box and end with the pointer below and to the right of
the text. This Box will be seen as a cuttable item when the stencil is transmitted to your cutter. The
exact size can be specified by first highlighting the box then {Right Clicking} the mouse and
selecting [Properties] from the window that opens.
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Step 5. Cutting a Stencil
Cutting is handled just like printing. You will send your finished layout out to the cutter by selecting [Print]
either from the [File] menu or from the icon on the Tool Bar, (looks like a pointed tool down on a green

sheet). When you point to this icon the pop-up label will say ‘PRINT’.

1. From the [File] menu select Print Preview.
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2. In [Print Preview] you will be shown a solid white background which represents the dimensions you
entered in [Print Setup] with the layout you just finished positioned on the white background. You are
viewing the material coming out of the cutter as if you were standing at the right end looking down on the
machine, (material roll to your right, front of machine to your left). The Lower Left corner on the computer
screen is the Lower Left corner of the material as it exits from the machine. The Stencil will cut exactly
where it appears on the material on the screen of the computer.

The White area on screen is the working area and is determined by the dimensions entered in [Print
Setup...]. If you do not allow enough working area, your images or text may not fit on the working area. If
you allow too much, you may not see small details. The length entered in the driver for [Length] is the
amount of material the cutter will advance when cutting is through. Only items, which are on the white
work area will cut. Any item or part of an item hanging beyond the white boundary will not be cut.
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The Print Preview Screen

The Preview screen gives you a chance to check that the stencil will fit on the material and confirm the
location. You can print from the Print Preview screen by selecting [Print] from the names or you can close
print preview and from [File] select [Print]. The [Print] dialog box will open allowing the chance to confirm
that the correct device is selected and that you are ready to transmit the data for cutting.

i i Fa;-:l i"elf’a-;-:-l I'\'-.'-:-D»'.,-g:I Zoom In | Zaom "_lu'l Close l

THIS 18 MY
kST
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The Print Window Opens
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Carmment It I Print ta file
- Fint range - Copi
| e Number of copies: |1 ==
Q2] | € pom won e
7 Salection El]_lj

coea |

Selecting [OK] will send the data out to the selected device. Name should be BREN device. If you have
selected (highlighted) some portion of the layout, the @ Selection check dot will be available. If you wish
to cut only a selected item, clicking on @ Selection will cut only the part(s) highlighted in the layout.

10



Step 5. Saving your work

From the [File] menu, select [Save AS...] the Save File Window will open and you can select where to
place the new file and give it a name. Once a file has been saved it can be recalled for use at any time. Ifa
file has been first saved, then is called up (Opened) and changes are made, you can re-save simply be
selecting [Save} from the [File] menu or using the Ctrl + S keys. Depending on your version of the
Windows operating system, you can use almost any combination of alphanumeric and other keys to name a
file.

B

S ave ir; |’C} Pragram

@examplel

Select where to save file

‘—P\!ame the file to save ‘

Save

= Save as bpe: ]EutEngrave Docurnent (* ded) _vj Cancel I -  m

File name:
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Cursor pos. [-0156, 6323 Object center [ 4120, 2664 Dimension [2.000, 4000 Angle | 0 Slant [ 0
Ready | TS T

Use [Save] to save a file initially or to save an existing file with changes under the same name. Use [Save
As...] to give an existing file a new name or to save the same name in a different location e.g. (on a floppy
disk by saving to the 3 4 drive).

Using the Save icon on the tool bar III

1. Click the III Save button on the tool bar. The [Save As] dialog box appears
2. Specify where to save the file.
3. Enter the name to save as and click [Save]
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Step 6: Import an image file

You can import an existing image file, extract the contours, (outline) and convert the data to lines. This
section explains the steps to get and convert a file which has already been acquired (scanned in) with a
scanner and saved in Windows bitmap format (.bmp) extension.

1. From the [File] menu, click [Import...]. The [Open] dialog box appears.
2. Click [Files of type] at the bottom of the window and select [Windows Bitmap File (*.bmp)].

Open 2]
Look in: I_,'I Samples L‘ - =k B

File name; {l (pen I
Files af bype: I'W'inl:ll:uws Eitmap File [*.bmp] j Cancel |

%

3. Use [Look in] to locate the file desired and once displayed in the large window, click the desired file and
then click [Open]

4. The image is read into the preview screen and displayed. Check the contents and click [OK].
When importing a color image, outlining may not be what is desired, depending on the colors. In such
cases, drag the [Adjust Image Density] slider to modify the image. Best results will be achieved when
the image has been scanned as a sharp Black and White, properly “cleaned-up” with the scanning
software or actually drawn with a graphics or cad program and saved as a “bitmap” in .bmp format.
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Basic Operations for Objects

Selecting an Object

1. Click the

X

select object button.

2. Move the mouse to point at the object to be selected and click once with the left mouse button.

3. The symbols Il and A appear around the selected object. When an object is chosen pressing the
[Tab] key selects a different object in order. To reverse a selection hold down the [Shift] key and
press [Tab].

Selecting more than one object

-While holding down the [Shift] key, click on each object you wish to select. OR

-Left Click and hold down the mouse key while “dragging” a box around the object(s) you want to
select. (NOTE: an object must be fully enclosed by the drag box to be selected)

Canceling the selection of an object

1. Click the

X

select object button.

2. Move the pointer to an area other than the selected object and left click once.

Moving an object

1. Click the

X

select object button.

2. Point to the object using the mouse and left click to select.

3. While pointing inside the object left click and hold then “drag” the object to the new location. To
move only horizontal or vertical, hold down the [Shift] key while dragging, moving only up and
down or left and right. Objects may be positioned by selecting Snap to Grid or Snap to Object.

Changing the Size of an object

1. Click the

X

select object button.

2. Point at the object and left click one time to select it.
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3. Change the size of the object by dragging thelll and B> that appear around an object when it is
selected. Note: As the cursor moves over a square or triangle the cursor will change to a crosshair.

Square points [l change both height and width. Triangle pwints  change the width or height. To
maintain the aspect while changing size, hold down the [Shift] key while dragging a point.

Rotating an object

1. Click the k select object button.

2. Click on the object to select it.

3. Click on the object a second time. The square and triangle points change to circles and a diamond.
The circles  are Rotate Points around which the object can be rotated.

Slanting an object (NOTE: Text Boxes cannot be slanted, Text Strings can.)

1. Click the k select object button.

2. Click on the object to select it.
3. Click on the object a second time to get the circles and diamond

3. Drag the diamond left or right to slant the object.

- )

For a Text String a “Slant bar” will appear on the left side. Drag the square in the upper left corner to
slant the text string. The square on the right side will increase or decrease the space between characters.

- ° o °
EXT = . / Z @% 7 m

o ® ®

Slant Handle Space Handle. Increase or :

decrease space between characters.

Copying an object

1. Click the k select object button.

2. Point to and click to select the object to be coppied.

3. Click the copy button. OR From the [Edit] menu select [Copy]
4. Click the r% paste button or select [Paste] from the [Edit] menu.

= 14




The new object is copied overlapping the source object.

5. Point to the new object, Click and hold to “drag” the new object to the desired location.

Deleting an object

1. Click the k select object button.

2. Select the object to be deleted by pointing to then clicking.

3. From the [Edit] menu, click on [Delete] or press the [Delete] key on the keyboard.

Selecting a vertex (point) of a polygon (polyline object)

1. Click the K edit vertex button.

2. Point to and click on the polygon (polyline object)
3. Click on the point desired. The selected point change@ a square inside a border

After selecting a vertex, pressing the [Tab] key will select the next vertex. To reverse the selection
order, hold down the [Shift] key while pressing [Tab].

Selecting multiple vertices of a polygon (polyline object)

1. Click the K edit vertex button.

2. Click on the polygon (polyline object).

3. Hold down the [Shift] key and click on each point [l you wish to select. OR Left click and “drag” a
bounding box around the points you wish to select. Each selected point will change to a square within a

border|i| .

Selected vertices have a box
a square.

Selecting all vertices of a polygon (polyline object)

1. Click the ’; edit vertex button.

2. Point to and click on the polygomrtpolyline object)

3. While holding down the [Ctrl] key, click on one point [ll. All vertices contained in the polygon
(polyline object) will change to squares with borders|i| and be selected.
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Moving vertices of a polygon (polyline object)

1. Click the K edit vertex button.

2. Click on the polygon (polyline object)

3. Point to a vertex and click to select it, (square point [l] changes to square with border

3. Click on the selected point(s) and hold the mouse button down to “drag” the point freely. Holding
down the [Shift] key will allow the “drag” to be only up/down or left/right. You may also select a

point or points and then use the up-down-left-right cursor control keys on the keyboard to make
precise straight moves.

Adding a vertex to a polygon (polyline object)

1. Click the

’/ New Vertex
X

edit vertex button.
[ ]

2. Click on the polygon (polyline object).
3. Move the mouse pointer to a location on a line where you wish to insert a vertex and left click. A

white square [ ] appears where you have selected. From the [Shape] menu, click [Insert Vertex]. OR
You may simply double-click the left mouse button to insert a new vertex.

Deleting a vertex of a polygon

1. Click the K edit vertex button

2. Click on the polygon (polyline object).

3. Click on the point to select it. The point changes to a square with a border . You may delete
multiple vertices by selecting multiple vertices.

3. From the [Shape] menu, click [Delete Vertex] or press the [Delete] key on your keyboard.
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About the Origin Point for Cutting

The following screen shows the Origin Point for CutEngrave. The location of the Origin Point is always
at the Lower Left Corner of the page. This corresponds to the starting location of the cutter tool when
the orientation is set to Landscape.

Untitled - CutEngrawve
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Arranging Designs (TEMPLATES) of the same size for Cutting at one time.

This section describes how to create and line up Designs of the same size, which may contain the same
or different information, and cut them at one time.

In this example, a single Design measuring 2.4” x 1.5” (60 mm x 40 mm) is reproduced four times and
lined up on a sheet size of 6” x 4” (150 mm x 100 mm). Each design contains the same Fixed
information and an Sequential Serial Number. The procedure is described in three steps.

Step 1: Make a Template file
Step 2: Arrange the layout and enter the text
Step 3: Ready the cutter and send the cut command.

> 6” (150 mm) p

MODEL 515 MODEL 515

SERIAL NO. SERIAL NO.

001001003 001001004 0.2” (5 mm)
4‘)5 *
100 mm

MODEL 515 MODEL 515 f

SERIAL NO. SERIAL NO. 157

001001001 001001002 40 mm

» 2 —P
60 mm

Step 1: Make a Template File

Create the data for a single design or plate and save it as a Template.

1. From the [File] menu, click [New...].
The [New File] dialog box appears with the [Standard] tab open.

New File E3|

Standard |

Preview

T~ Docurnent

i+ Template

ok I
2. Click on the [Template] selection dot, then click [OK].

Cancel
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3. The [Template Properties] dialog box appears.

Enter the size with “Y” being the Height and “X” being the Length. These dimensions will set

the outer size or border of the template.
In this example, enter the values shown below. To enter values, double click in the white area or click
and drag the cursor across the existing value to turn the value area blue, then type the new value, or click
in the white area and Delete or Backspace to remove the old value and type the new. Pressing [Tab] will
jump from the “Y” value to the “X” value.

Template Properties

Size Y |15
w24 Cancel !

4. Click on the text box button and draw a box as shown. This will be where you can put text.

Text Box Button

_|_

x ||a| AlOlo|o|zx|mE o|B| oo

Draw Text Box on Template

BODEL B15
E[EIHI]E.'EIL e,

5. You can now click inside the Text Box and type the text you want on your finished template. Do not
type the Serial Number, this will be inserted automatically from the Text Box properties window.In the
above example, we typed; MODEL 515 (pressed the Enter Key), typed SERIAL NO. (pressed Enter
Key), then pressed the Right Mouse Button to open the Edit Text Box. In the edit Text Box near the
lower right corner select the NUMBER check circle. This tells the program that you want to use a
number which can increment by the value you type in the “Increment by” area. First select the Initial
Value box and type the first number you want. Then select Increment by and insert the number you want
to increase by.
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Text Box properties

Te:n.'tonlTE;.;t 1

Layout 1~ Onentation

AABBYYZZ

Check the Number Box

Origin- : Type Starting Number

0375

A 015

Type number to increase by.

NOTE: For NUMBER values do not type the number in the Text Box. The number you type as the
Initial Value will be inserted in the first location and each successive location will increase by the

number you type at Increase. Click on OK to close the properties window. You will now see the
template as it will cut.

MODEL B1%
SERIAL MD.

ORiODiDadi

This is the Template with the first serial number in place.

We next need to create the outline around the information which will become the outside cut lines of the
finished template. In our example the text will be cut as shown but until we place an outline shape
around the area we want cut out, only the text will cut and we will have nothing to remove and use. The
outline can take any shape desired, from a simple box to a complex series of line shapes to make the
finished cut template fit in a specific location. For this example we will use a simple box.
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From the tool bar select the rectangle tool.

Fle Edt View Format Shape Layout Help

0||B|2| 4|=|e x[x[o] AJoojols|mE olg] [ b

&

Draw rectangle

MOGEL B1E
SERIAL M.
ORiO@imai

1BODEL 518
SERIAL HO.
00i00i081

Move the crosshair to a location in the upper left corner of the template, (be sure to remain on the white
background area), Click and Hold the left mouse button and “drag” the crosshair down and to the right
ending near the lower right corner of the template. The box you have drawn will cut out when the file is
sent to the cutter. It is possible to specify a precise size for the box using the “properties” feature. With
the outline box “Highlighted”, click the RIGHT mouse button and the object menu will open. From the
menu select “Properties” and you will see the object properties window. From hear you can enter a
specific width and height

Shape Properties

MODEL B1E
SERIAL MD.
0010@i001

) 365 Height [1 463
dngle [0 Sam|0
Color M - | i

Cut Cirl+X
Copy Ctrl+C
Delete Del

Fill...

shift+PgDn

!

w[5 ol ol 4

Move To Back

Move Shape...
Mirror

Convert to Palygon
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To return to the Layout screen, select Layout then click on Return to Layout from the menu,

Help

LS SR

Layout Setup...

_ bleel i 0[] el == ]

MOOEL B1E
SERIAL M.
MOiO@iddq

The full screen view of the completed layout will be shown. NOTE: the “Page Size” you set from
Print Setup combined with the Template Size, determines how many panels will fit on the page.

MOGEL B1%
BERIAL MO.
oUiDGIDaa

MOGEL B1%
SERIAL M.
DRI0D10a1
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Step 2: Arrange the plates to fit on the cut area

MODEL 15
SERIAL MO.
0Di0i00I

MOBEL 518
SERIAL MG.
DO1D0IR04

MODEL 15
SERIAL MO.
silié R silio ik |

1. From the [Layout] menu, click [Layout Setup]. The [Layout Setup] dialog box appears.

MOBEL 518
SERIAL MG.
Q1001002

2. Make the settings as shown, then click [OK].

3

Layout Setup

£

EHH@[EIE[L E I:Irigin b IE # ID ok, I

g%%‘%ﬂ:‘ﬁ Spacing ' |0 ¥ |0 Cancel |
Cluantiby I# o
Calor I- vi
MODEL 51% MOBEL B1%
SERIAL WD SERIAL HG.
ORI1g0 1001 IR I06E
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3. Enter the size of the work area. This is the Width and Length of the material in the cutter.
From the [File] menu, click [Print Setup]. The [Print Setup] dialog box appears.

4. Click [Properties]. The driver properties opens.

5. Enter the size of the [Work Area] by clicking on [Setting], selecting the unit of measure and
entering the width and length. Normally set [Image Orientation] to Landscape. Copies will select
how many exact copies of the page to make. NOTE: To produce multiple copies each with a
different serial number you will enter the total number of plates you want in the [Quantity] field
of the [Layout Setup] box.

[T E— 71 x
&% Bren Pro 525 Properties i B3

(51 Setup | Q@ .ﬁ.blﬁuta’Helpl

[ﬁ. Bren Pro 525

Lo | 4.000 2 6.000in =]  Setting... I

------------ Image Orientation: Landscape

......... Copies: 1

......... R ezalution: High

......... tedia Handling: Feed Cut Estent Only
=1 Toa

| e Difanilts:

- Speed 25 cmfs

5. Click [OK] to close the [Print Setup] dialog box.

1. Click |E to save the file. See Saving a File.

Step 3: Ready the cutter and send the file to the cutter

1. Install the Blade and Material to cut. See your cutter manual or Quick-Start Guide for detailed

instructions for setting up your cutter. Files are sent to the Cutter with the Print command under
the File menu or press the Print Button [,
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Importing a text file into a text box

This section covers how to take text data created with a spreadsheet or database and import it into a
text box.

1. Use a spreadsheet or database to make a text file containing the data to be imported into the text
box. Choose commas or tabs as the field seperators. CutEngrave does not recognize any other
seperators. For information on how to create and seperate, refer to the documentation with your
spreadsheet or database.

2. Open a Template file that contains a text box or create a new template with a text box.

3. Make the settings for the size of the text, font and other settings in the text box. You can also
make these settings after importing the text. In that case, from the [Layout] menu, use [Edit
Template]. In this example, the text settings are made ahead of time. Select a text box, then from
the [Shape] menu, click [Properties], or select the text box and right-click on the box then select
[Properties] from the drop down menu.

4. Make the settings for the text size and layout, font type and other necessary items, then click [OK]
Normally you should set the size of the text so that it doesn't exceed the size of the text box.

5. Click IE' or select [Save] from the File menu, and save the template file

6. From the [Layout] menu, click [Layout Setup]. The [Layout Setup] box appears.

7. Enter the necessary layout information. It is not necessary to layout the same number of plates as
the number of records. The number of plates is adjusted to be the same as the numbe of records
when the records are imported.

8. Click [OK]

9. From the [File] menu, click [Import Text]. The [Open] dialog box appears.

10.Choose the text file you prepared in step 1, then click [OK]. The [Text Import] wizzard appears.

11.Click on the field seperator, then click [Next]

12.Specify the type of field data to import into the text box. Drag the text in the field over the text
box where you want to import it. When you are done making the settings, click [Next].

13.Choose the records to import into the text box. To import all records, click [Select All].

14.When you are done specifying records, click [Finish]. The data in the text file is entered in the
text box.

Creating shapes (such as circles and squares) with and aspect of 1:1 (Symetrical)

To create a shape with an aspect of 1:1, such as a circle or square, drag while holding down the
[Shift] key. This function is not supported when creating text or polygons.

1. Click the button for creating a rectangle, rounded rectangle, circle, elipse or star.
2. While holding down the [Shift] key, drag the object.
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Changing the size without altering the centerpoint.

To change the size without altering the position of the centerpoint, hold down the [Ctrl] key and drag
an editing point. ( [l A )

1. Select the object.
2. While holding down the [Ctrl] key, drag a point (Il &A). The size can be freely changed by
dragging a square point ().

The size can be changed while maintaining the shape's verticle and horizontal aspect by holding
down the [Shift] key while dragging.

The triangular points () on the left and right can be dragged to change Horizontal size. If [Ctrl] is
held down the center will remain the same.
The triangular points () on the top and bottom can be dragged to change the verticle size.

Starting drawing and object from a centerpoint

To create a shape with the shape's starting point the centerpoint, drag the shape while holding down
the [Ctrl] key. This function is not supported for text or polygons.

1. Click the button for creating a square, rounded-corner rectangle, circle, elipse or star.

2. Locate the cursor at the position you want to be the center of the object.
3. While holding down the [Ctrl] key, drag the object.

Creating regular polygons.

A regular polygon can be created by first drawing a circle, then using the slide control to modify it.

1. Click the IQI button.
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2. while holding down the [Shift] key, drag to create a circle.

3. Select the circle with the select tool, then from the [Shape] menu select [Properties]. The [Shape
Properties] dialog box appears.

4. Drag the shape slider. You can make any regular polygon having from three sides (an equilateral
triangle) to thirteen. Draging the slider to the right side creates a circle instead of a polygon.

k Shape Properties |

width [0.813 Height [0.913

.ﬂ.ngle:!ﬂ Slant !EI Cancel |

Tt ||'_ ] T B LELE |8 R F =i =L [
cotor [ =] Y |0.203 3 [IFEE
alar T

Farm DlDEﬁl

Shape :JL —
I
[ Fitch foond F ot

Shape Slider

Align the centers of a number of objects

When arranging a text string at the center of a rectangle or when creating concentric circles, use the
[Layout] menu's [Align] command.

1. Create the objects at any location. -

2. Select all of the objects whose centers you wish to align. Use the [Select all] function from the
[Edit] menu or click on each object while holding down the [Shift] key. You may also clock and
drag a box around all objects to select.

3. From the [Layout] menu, click [Align]. The centers of the selected objects are aligned. If you
have selected a number of objects by holding down the [Shift] key, the objects are overlaid atop
the last objecr you selected. If you have selected the objects by dragging around the area, the
objects are overlaid atop the object in the foreground.
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Positioning objects using the “Snap to Grid” function

You can use the Grid as a guide for placing and sizing objects. The grid is shown on screen with
vertical and horizontal lines which can be set for various spacing. To setup the grid select [Grid
Setup] from the [View] menu. The Grid Setup box appears.

Grid Setup

i~ Interval

E3|
| Ok I
Harizantal |‘I inch
Cancel |
Yerical i'l inch

¥ Show Grid & Line
[ 'Shap Tao Grid £ Paint

You can set the Horizontal and Vertical spacing by typing the value desired in the boxes provided.
Selecting Show Grid will turn the grid on. Selecting Snap to Grid will turn the snap feature on
which allows you to exactly position an object. The grid can be either Lines or Points. Set grid
spacing check features as required, click [OK] to exit.

1. Create the object at any location.

2. From the [View] menu, click [Show Grid] to turn the grid on.

3. From the [View] menu, click [Snap to Grid] to activate the snap feature.

4. Select the objects one at a time and drag them toward the desired location. The object is pulled
(snapped) to the nearest grid position.

Changing the point where an object snaps to the grid
The snap point is initally set to the lower left corner of the object. To change the snap point, hold
down the [Ctrl] key and click on the desired point. The snap point can be any of the eight points

around an object or the center of the object. Use this feature to align a number of objects at their
centers or their upper right points, for example.
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Pasting a graphic created with commercial software

You can copy images created with other software, such as CoreDRAW!, that uses vector data and
paste it into CutEngrave using the clipboard. The data pasted can then be edited just like and object.
Vectors are lines rather than dots as in raster or bitmap.

Conditions for data that can be pasted.
- Do not include bitmap or raster images, vector images only.
- Do not fill or apply shading inside shapes, clean lines only.
- Set line width to the finest (narrowest) available in the program.

1. After creating using a commercial software package, select the image and use the [Copy] function
of windows to copy the data to the clipboard of the computer.

2. Open CutEngrave and set a page size.

3. From the [Edit] menu, click [Paste]. The copied data appears in CutEngrave.

Using Symbols

CutEngrave is provided with a library of Symbols. These include Packing and Shipping, Warning,
Arrows, Sample and more. The symbols can be inserted into a file you are creating. New symbol
designs can be added to the library by registering the design as a symbol.

Inserting an existing symbol

1. From the [Shape] menu, click [Symbol]. The [Symbol] dialog box appears.

2. Select the group from the tabs shown across the top. Scroll through the list of symbols and select
the one you want by point and click.

. Click insert to place the symbol on the drawing screen.

4. Close the Symbol box and edit the size and position of the symbol which is now on your screen.

(98]

Registering a new Symbol

1. Create or import the object to be registered as a symbol.

2. From the [Shape] menu, click [Add Symbol]. The [Add Symbol] dialog box appears.

3. Register the symbol with the appropriate group according to use or shape. To create a new group,
click [New Group] and enter a name for the group. When adding the symbol to an esisting group,
select the group name with [Group Name].

4. At [Symbol Name], enter a name for the symbol, then click [Add].

Importing bitmap data

Cut Engrave can import image files in Windows® bitmap format, (with a file extension of *.bmp) or
in Window Metafile Format, (extension *.wmf). Once imported Cutengrave will outline (extract the
contours) of the imported data and paste it as a polygon (polyline).

There are some images whose outline cannot be extracted. Please keep the following conditions in
mind when creating images.
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Conditions for allowing clear outline extraction from bitmap data.

p—

Boundaries between two colors must be sharp and well defined, with no continuous gradations.
Using clear Black and White is recommended.

Scanned data from photographs generally contains continuous gradations, making it unsuitable for
CutEngrave outlining. Most higher level graphics programs such as CoreDRAW!, have trace
functions which can allow you to make outlines or Vector files from photographs and other types
of files.

Scan resolution should be high. In general, a higher resolution yields outlining of greater
accuracy. The optimal resolution varies according to a shape's complexity and size when cut.
However it takes longer to import high-resolution data than low resolution.

The size of the original being scanned should be the same as the size you wish to cut.

. From the [File] menu click [Import]. The [Open] dialog box appears.

2. Click [Files of type] and select [Windows Bitmap File], (*.bmp). A list of files that can be

imported from the location shown in [Look in] will be dispalyed. Pick the desired file and click
[Open...].

. The data is read into the preview screen and dispalyed. Check the contents and click [OK]. When

importing a color image, outlining may not proceed as expected, depending on the colors. In such
cases, drag the [Adjust Image Density] slider to adjust the image, or refer to the “Conditions for
allowing clear outline extraction”. Correct the image using commercial software.

. The outlined object appears on screen.
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Toolbar buttons

The Toolbar is provided with buttons for _ o
running CutEngrave commands such as Si\*l? Star. Draws a star Wlth multl-pOIHtS.
[Open] and [Save]. Moving the mouse pointer .
over a button displays a brief description of | Line. .Draws an open polygon
the button's function. (polyline) by clicking vertices.
| New. Creates a New File A Text Box. Draws a frame for text.
= This command is only in edit template.
| Open. Opens a CutEngrave file. B Stroke. Converts text to stroke
—Icharacters for engraving.
| Save. Saves current file, overwriting Fill. Fills an object for flat-drag
the previous version. engraving.
+JJ- | Print/Cut. Sends file to cutter or I Mgve to Front. Moves the selected
i ——=lobject to the front layer.

engraver for cutting.

J@ Move to Back. Moves the selected

Cut. Deletes selected object and object to the back layer.

copies it to the clipboard.
1=z |[Horizontal Text. Text is displayed
horizontal. This is default.

Copy. Sends a copy of the selected
object to the clipboard.

' E Verticle Text. Text is displayed

.| Paste. Copies the contents of the verticle.

| clipboard and puts it on-screen.

k | Select. Selects and object.

Change. Reposition or change vertices
M ,
-of a polygon (polyline).

Zoom. Enlarges or reduces the screen
view of objects.

A |Text. Enters text into the format.

7| Box. Draws a square or rectangle.

Rounded Corner. Draws a square or
L—rectangle with rounded corners.

gEllipse. Draws circles or ellipses.
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Commands — [File] menu

E [File] — [New...] command

This creates a new file.

Clicking the toolbar button creates a new
document file empty of graphics or text. At the
[File] menu, clicking on [New] displays the [New
File] dialog box.

If you are working with a file on screen and select
the [New] command a dialog box will open asking
you if you wish to save the displayed file.

Keyboard shortcut [Ctrl]+[N]
New File dialog box
New File
Standard ]
Preview
Mew File
* Document
" Template
0K | Cancel

(1) Tab
The tab shows the “group” name for the
template files. The template files (*.det) in
CutEngrave's [Template] folder appear in the
[Standard] tab. To add a new group, create a
new folder one level below the [Template]
folder. The name of the folder you create
becomes the tab name (group name). Folders
two or more levels below the [Template] folder
are not displayed.

(2)List of files
To create a new document file (*.ded) make
[Document] active.
To make a new template file (*.det) make
Template active.

(3)Preview
Displays the contents of selected file.
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(4) Document
Selects [Document] (*.ded) as the file type.

(5)Template
Selects [Template] (*.det) as the file type.

[File] — [Open...] command
This Opens a CutEngrave file. Selecting [Open]
opens the [Open] dialog box. Use [Look in] to
locate files of type (*.ded) or (*.det).

Keyboard shortcut [Ctr]l[+HO]

[File] — [Save] command
Saves the current file, overwriting any previous
version. To save a file with a different name, use
[Save as...] command.

Keyboard shortcut [Ctrl]+[S]

[File] — [Save As...] command
Saves file with a different name or in a different
location. Opens [Save As] dialog box.

[File] — [Import...] command
This imports a file created in another software
package. Files of type (*.bmp), (*.wmf) and
Vector Art may be imported. Opens the [Open]
dialog box with (*.bmp) type selected.

[File] — [Import Text...] command
This imports a comma or tab seperated text file,
created in a database or spreadsheet program, into
a text box. This command is only available when
multiple plates have been lais out. Running this
command displays the [Open] dialog box. Locate
and choose a file to bring up the [Text Import]
wizard. Follow instructions in [Text Import]
wizard.

[File] — [Select Source] command
Selects the scanner connected to the computer as a
source for input. CutEngrave supports scanners
that comply with TWAIN 32. For information on
connecting and using the scanner see the scanner
documentation. NOTE: It is usually best to scann
using the software provided with your scanner or
other program which allows easy “clean up” of the
scanned image, then save the file.



[File] — [Acquire...] command
Takes an image from the scanner. The acquired
image is outlined and inserted as an object.

[File] — [Print...] command
Sends the displayed data to the cutting device.
This command opens the [Print] dialog box.
Select the device at [Name], use [Properties] to set
required features.

[File] — [Print Preview] command
Displays what the result of printing will look like.
Running this command changes the display to the

preview screen.
Preview Screen commands
Print... Sendsa data to the cutter, opens [Print] dialog box.
Page Setup... Opens [Page Setup] dialog box. Allows
changes to print settings
Zoom In... Enlarges display view.
Zoom Out... Reduces display view.
Close... Closes the Preview screen and returns to main.

[File] — [Print Setup] command
Used to select the driver for the cutter. Opens the
[Print Setup] dialog box. Click [Properties] to set
work area size, tool speed, orientation and so on.
The settings made in Print Setup are temporary and
will be lost when you leave CutEngrave.

[File] — [Preferences..] command
Sets the default font, text height, screen color
scheme and zoom ratio. Opens [Preferences]
dialog box.

FPreferences

= Text K

& Test  TextBox
Cancel

H;Sﬁ{ [o7ar 8 Dy
i H Sheet
I— s J Calor [ ] 'l
5 B ackaround ,I
Color -

Fant [T 4ial = 1 Zom Ratio: [100

il

[File] — [Exit] command
Ends the program and closes display. Changes
made may be saved or discarded before close.
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Commands — [Edit] menu

[Edit] — [Undo] command

Erases last change and returns to previous.
Keyboard Shortcut [Ctrl]+H[A]

[Edit] — [Redo] command

Cancels the [Undo] command.
Keyboard Shortcut [Ctrl]+H[Y]

[Edit] — [Cut] command
Deletes the selected object and copies it to the
clipboard. Contents of the clipboard ate held

until another object is copied.
Keyboard Shortcut

[Ctrl]+[X]
[Edit] — [Copy] command
Copies the selected object to the clipboard and

does not erase the original.
Keyboard Shortcut

[Ctrl]+[C]
[Edit] — [Paste] command
Copies the contents of the clipboard and
“pastes” it into the selected location on the
display.
Keyboard Shortcut [Ctrl]+[ V]
[Edit] — [Delete] command
Deletes (erases0 the selected object. The

deleted object is not copied to the clipboard.
Keyboard Shortcut [Delete]

[Edit] — [Select All] command

Selects all objects on the display screen.
Keyboard Shortcut [Ctrl[+[A]



Commands — [View]| menu

[View]-[Zoom]-[Zoom Out]
commands

Displays an enlarged view of the object.
Keyboard Shortcut [Ctrl]+[Page Down]

[View]-[Zoom]-[Zoom In]
command

Displays a reduced view of he object.
Keyboard Shortcut [Ctrl]+[Page Up]

[View]-[Zoom]-[Custom]
command
Specifies the ratio for enlarging or reducing
the view of the object. Opens the [Zoom
Setup] dialog box. To set the zoom ration
when CutEngrave starts, from the [File] menu
pick [Preferences]

Zoom Setup dialog box
Zoom Setup |

£00m I1 oo

Enter the Zoom ratio as a percentage or drag
the slider up or down to increase or decrease
the ratio.

[View]-[Fit to Screen]

command
Expands or contracts the display to fill the
available screen.

[View]-[Toolbar] command
Toggles the display of the toolbar on or off.
Toggling off the toolbar display enlarges the
display area.
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[View]-[Object info.] command
Toggles the display of the object information
bar on or off. Object information bar, located
across the lower edge of the display, shows
position of the mouse relative to the origin, as
well as the object centerpoint, dimensions and
angle. Toggling off the object information bar
enlarges the display area.

[View]-[Status Bar] command
Toggles the display of the status bar on or off.
The status bar shows helpful comments about
commands. We suggest leaving the status bar
on until you are familiar with CutEngrave.
Toggling the status bar off enlarges the display
area.

[View]-[Layout info.]command
Displays or hides the layout information bar.
The layout information bar shows the position
of the lower left point (start point) of the plate
laid out at the lower left, the spacing of
adjacent templates, the presently displayed
page and the page feed buttons.

[View]-[Guide Lines]
command
Displays or hides the guide lines. You can
display or hide the guide lines only when more
than one plate is laid out. Using the guide
lines you can make these settings with the
mouse; The position of the lower left point of
the plate. The spacing between the plates.

[View]-[Show Grid] command
Turns the display of the grid on or off.

[View]-[Snap to Grid]
command
When this is on, objects are automatically
aligned with the grid lines. The default snap
point is the object's lower left point. To
change the snap point, hold down [Ctrl] and
click on the desired point. The center is also a
snap point.



[View]-|Grid Setup] command
This allows you to set the grid intervals,
whether the grid is displayed or not and turns
snap grid on or off. Running this command
displays the [Grid Setup] dialog box.
[Grid Setup] dialog box
Grid Setup I
~Iritereal
Ok I
Harizontal I1 inch
Cancel |
Wertical |'I inch

¥ Show Gnid * Line
[" Snap ToGrid " Foint

Commands — [Format] menu

[Format]-[Font] command
Selects the font for a block of text. Running
this command opens the [Font Select] dialog
box. When no text is selected, this command
sets the font used when text is entered. The
default font is set from [File] menu,
[Preferences].

Font Select

Cancel

]|
[arial
i oo |

AaBbYyZ

[Format]-[Style] command
Specifies a style, ( bold or italic), for a string
of text. To specify a setting other than line
width or slant, click [Other]. Opens the Text
String Properties or the Text Box Properties.
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[Format]-[Direction] command
Selects verticle of horizontal for text direction.

[Format]-[Line Alignment]
command
To center, left align, right align or justify a
text string. For a text box you can attach text
above or below the box. You can layout text
with proportional spacing in a text box.

[Format]-[Character Spacing]
command
Specifies the spacing between adjacent
characters. To specify a spacing other than the
ones available, click [Other].

[Format]-|Make Stroke]
command
Converts standard text into a Stroke Font,
( made up of single vector segments0, for
Engraving.

[Format]-[Properties]

command

Used to change the attributes and size of a
string of text. Opens either Text String
Properties or Text Box Properties.

Commands — [Shape] menu

[Shape]-[Properties] command
Used to change the form of an object by
modifying its numerical values.

Keyboard Shortcut [Alt]+[Enter]
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Shape Properties dialog box

Shape Properties
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[Shape]-[Move Shape]
command

Specifies an objects distance from the origin
point. Running this command displays the

[Moving Shape] dialog box.
[Moving a Shape]| dialog box

Moring a Shape
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[Shape]-[Mirror] command
Flips an object from left to righ, creating a
mirror image.

[Shape]-[Convert to Polygon]

command

Changes the attribute for an object other than a
polygon to the attribute for a polygon.
Converting an object to a polygon makes it
possible to edit its points (vertices). Once an
object is converted to a polygon, it cannot be
converted back as (text, rectangle, rounded
rectangle, circle/ellipse or star)

[Shape]-[Combine Polygons]

command

A number of objects can be grouped together
and united as one polygon (object). Select the
individual objects to be combined then run
this command.

[Shape]-|Break Apart]
command
Splits a polygon into individual line segments
which can be edited or moved.

[Shape]-[Insert Vertex]

command
Adds a vertex (point) at the specified location
of a polygon.

[Shape]-|Delete Vertex]

command
Removes the selected vetex (point0.

[Shape]-[Connect Vertex]

command

Connects the end points of an open polygon
(polyline) with a line. To connect vertices,
choose two open endpoints of a polygon
(polyline), then run this command. To
connect the endpoint of a different polygon.
Select the target polygon. From [Shape]
menu, click [Combine Polygons]. Select the
two endpoints, from [Shape] click [Connect
Vertex].



[Shape]-[Sever Vertex]
command
Severs (cuts) a polygon (polyline) at a
specified point. To specify the point, click on
one of the polygons line segments or vertices.

[Shape]-[Snap to Vertex]
command

This overlays the selected vertex on the
closest vertex.

[Shape]-[Symbols] command
Adds a Symbol to a file being edited.
Running this command opens the [Symbol]
dialog box.

Symbol M=

Sample !

% Group Setup | E

Delete Group |

[Shape]-[Add Symbol]
command
Used to register into CutEngrave symbol

tables. Running this command opens the
[Add Symbol] dialog box.

Add Symbol Ed

Group Mame

Symbol Mame
iuuuu

A

Add Cancel MNew Group
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Commands — [Layout] menu

[Layout]-[Layout Setup]
command
Lays out multiple templates within the given
area (page size). To lay out a template file
that's being edited, save the file before you run
this command. After you change to the Plate
Lay out Mode, you can't save the template file.
Running this command opens the [Layout
Setup] dialog box.

Lapout Setup | x|
Origin ' [ w [0 ok |
Spacing YiD KiD Cancel |
Buantity l'l_ v

Colar I- vI

[Layout]-[Edit Template]
command
For changing the contents of a template.
Running this command opens the Template
Edit screen. Changes in the values
immediately affect the laid out plates. Note
that the reference template does not change.
To go back to the Plate Layout screen, run the
[Return to Layout] command.

[Layout]-[Return to Layout]
command
When editing a template with the [Edit
Template] command, this returns you to the
Plate Layout screen.

[Layout]-[Move to Front]
command
Changes the front to back relationship of the
objects. Selected object is moved to the front.

[Layout]-[Move to Back]

command
Moves selected object(s) to the back.



If you think there's a problem.

CutEngrave does not work.

Does the computer provide a
Windows® operating system?

Did you load all the program parts,
CutEngrave, Fonts and Drivers?

Did you use the automatic install
programs which will put the correct parts on
your computer?

Did you Runthe program after
installing?

Cutter does not function

Is power from a working outlet
supplied?

Have you selected the Roll or Sheet
setting correctly?

Is material loaded and the cutter
display at a ready to cut condition?

Are you using the cable supplied with
your cutter?

Is the cable properly connected to both
the computer and cutter?
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Error Messages

XXXXX Illegal Font

The file you tried to o[pen contains a font
which is not registerd in Windows®. When
this happens, a list ofsubstitute fonts is
displayed.

Not enough memory

If you get this message the computer has
insufficient memory to process with. Close all
other applications and re-start Windows®. If
the message persists, you may need to free up
some space on the hard disk for windows to
use for virtual memory.

Could not generate outline

An outline could not be extracted because of
the faint color distinction of a scanned image
or bitmap data imported with the import
command. Extremely complex images may
not be outlinable in CutEngrave, in ths case
use a more powerful program to outline the
image and save the file.

Unexpected File Format

The file formats that can be used by
CutEngrave are;

Windows Bitmap, extension 9* . bmp) (Import
only).

CSV, extension(*.csv) (Import text only)
TEXT, extension (*.txt) (Import text only)
CutEngrave Document file, (*.ded)
CutEngrave Template file, (*>det)





